Over and Ubuntu

I morgen, d. 30 oktober, udkommer Ubuntu version 8.10. Men undertegnede skal ikke noget som helst Ubuntu denne gang! I stedet har jeg dags dato fjernet min Ubuntu 8.4 fra min bærbare computer (Installeret med Wubi, så jeg kunne køre dualboot på en enkelt partition).

Hvorfor?
Ganske simpelt fordi Ubuntu har to problemer i forhold til MIN bærbare.

1. Lyden virker absolut ikke på min computer. Det vil sige at lyden virker max. – og det er så det. Fuld skrue på hele tiden, og alternativt kan man slukke for lyden. Når computeren starter op, har den glemt at lyden var slukket – og spiller max. højt igen når man starter.

2. Det trådløse netkort modtager ikke så stærkt signal som min windows gør. Hvorfor? Aner det ikke.

10 Replies to “Over and Ubuntu”

  1. Hehe – ja det kan godt være at det spiller max. Men jeg er træt af at de ikke kan lave en distribution som spiller max. på min computer. Det er jo netop derfor at det kun er nørder (og semi-nørder) der bruger Linux og ikke “pøblen”.
    Det er en om’er!

  2. Er der ikke noget med, at I begge to har en Zepto? Alt virker fint på min Lenovo – med 8.10 kan jeg endda køre med udvidet skrivebord. Det’ helt raket! 🙂

  3. Jo, det er helt sikkert noget med Zepto. Kan se på diverse fora at andre Zepto-brugere også har problemer. Men det er kendetegnet at der ikke er nørder der har Zepto og får løst problemet. Så vi står i kulden… Hjææææælp!

  4. har du opgraderet eller lavet en ny installation fra bunden?
    jeg har altid fået problemer med hastighed og lyd når jeg har opgraderet…

  5. Tja, så kom 8.10 på, men det trådløse netværk skodder. 1 – 2 Mbps (før ca. 8). Sikkert fordi man har valgt at bruge driveren IWL3945 fremfor IPW3945 til mit netværkskort: Et Intel Pro Wireless 3945.

    Så status er: Tilbage til Ubuntu 7.10 indtil IWL3945 fungerer ordentlig!

    Og så lige en lille sidebemærkning: Kender I UnetBootIn [http://unetbootin.sourceforge.net/]? Et super lækkert lille program til Linux, der lader dig installere hele systemer direkte på en USB Pen for derefter at afprøve distributionen derfra.

  6. Næææ det var en ren installation af 8.04 med Wubi.exe. Nu har jeg så lige i går installeret 8.10 med Wubi og SURPRISE nu virker netkortet og lyden som den skal.
    Kristian som også kører Zepto har altid kørt 7.xx fordi lyden virkede der. Han mener at det skyldes at driveren til lyd fra 7 til 8 blev ændret.
    Jeg venter i spænding, da han også opgraderer til 8.10 nu her – så må vi se om det virker hos ham også.

    I de næste par dage skal jeg så lige have lavet en test af det trådløse netkort, for at se om det kan hente med rigtig hastighed.

    Edit: Havde ikke lige opdaget at Kristians indlæg var røget i spam..

  7. /me nikker bekræftende til Kristian: Ja, det er en lidt smart ting. Har selv brugt det til Puppy Linux, men vil også bruge det til at teste distroer med fremover.

Skriv et svar